[meta] uploading image not working?

I have tried to upload an image on this question, but it doesnt seem to be working. But other older questions are working ok

more ▼

asked Jan 17, 2012 at 05:29 PM in Site discussion (meta-askssc)

avatar image

Daniel Ross
2.9k 11 15 18

  • agreed I've not been able to upload an image on an answer lately either.

Jan 17, 2012 at 05:53 PM Shawn_Melton
(comments are locked)
10|1200 characters needed characters left

2 answers: sort voted first
more ▼

answered Jan 17, 2012 at 09:01 PM

avatar image

Usman Butt
14.6k 6 13 21

I was not able to do it as well. See above.

Jan 17, 2012 at 09:02 PM Usman Butt

Me too from last couple of days.

Jan 17, 2012 at 09:33 PM Sharma
(comments are locked)
10|1200 characters needed characters left

This image is linked from the web:

alt text

This is uploaded:

alt text

more ▼

answered Jan 18, 2012 at 01:08 AM

avatar image

Kev Riley ♦♦
66.8k 48 65 81

@Kev Riley I have tried again, one with the hyperlink, one with the image option. Both did not work for me.

But I am a bit confused by alt text in your answer as well. If I am not wrong one image uploaded which was from the web but the other one did not?

Jan 18, 2012 at 01:17 AM Usman Butt

Yes just testing. The web link one works, the upload doesn't. Working on it!

Jan 18, 2012 at 01:19 AM Kev Riley ♦♦
(comments are locked)
10|1200 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

SQL Server Central

Need long-form SQL discussion? SQLserverCentral.com is the place.



asked: Jan 17, 2012 at 05:29 PM

Seen: 1485 times

Last Updated: Jan 17, 2012 at 08:54 PM

Copyright 2018 Redgate Software. Privacy Policy