question

DaveC avatar image
DaveC asked

Testing new site theme

We’re testing out a new theme for Ask SSC - it's live as a test site if anyone would like to try it out. There's no data on there, but you can set up dummy accounts and ask test questions if you're curious. The current theme is out of sync with current builds of the site platform, and was designed to incorporate some functionality that at the time wasn’t offered out of the box. Now that it is we’re looking to move away from our homebuilt theme so we can take future platform upgrades. You can see the new site here: [ http://redgate-staging.cloud.answerhub.com/index.html][1] There aren’t many substantial functionality changes in this round (though there’s a lot under the hood), but Answerhub are switching out the text editor soon and we plan to do some more substantial work once we know exactly how that will be integrated and what the options available to us are. Code colouring is currently incomplete (as it is on the current site). I’ve asked Answerhub to look at this. If there are any glaring bugs bits of odd workflow, post a question on the staging site and I'll take a look into it. [1]: http://redgate-staging.cloud.answerhub.com/index.html
meta-askssc
4 comments
10 |1200

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

much nicer theme
1 Like 1 ·
That's interesting - I'll check with Answerhub there. It might be that we can put an HTML entity in for existing usernames. Or you might have to join us in the world of functioning mentions...
1 Like 1 ·
Interesting.. I couldn't sign up with a username containing a space (like I currently have here) - which I think is a good thing (as it breaks the mention functionality), but whats going to happen to existing usernames when we move over. And yes I mean mine - I'm being selfish!
0 Likes 0 ·
"The World of Functioning Mentions" - either the worst themepark ever, or a lost edition of "Tales of the Unexpected"
0 Likes 0 ·
Shawn_Melton avatar image
Shawn_Melton answered

Is the links that show "Hide 4" or "Show 8" on questions supposed to be content? I find questions even this one that is showing "Hide 4" that does nothing...but assuming it is supposed to show the comments on the question/answer. While questions have "Show x" and it does not let me view comments.

An example is this answer has "Show 8" but it will not show anything when I click on it:

https://ask.sqlservercentral.com/answers/147158/view.html

10 |1200

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

DaveC avatar image
DaveC answered

@Shawn_Melton This looks like a bug the hosts have introduced - this (and the issue with writing comments) don't appear on the staging site. I've filed a ticket.

10 |1200

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.