x

Two answers showing as zero

I have put in an answer on the question https://ask.sqlservercentral.com/questions/141050/sql-server-only-detects-16-of-32-logical-processor.html When that answer was approved by moderators, the question showed as having -1 (negative one) answers. Now, the original poster have put in Another answer, and now it shows as having zero answers, when there are in fact two answers to the question.

more ▼

asked Dec 06, 2016 at 07:48 AM in Site discussion (meta-askssc)

avatar image

Magnus Ahlkvist
22k 20 41 42

I've seen this a few times...

Dec 07, 2016 at 09:31 AM ThomasRushton ♦♦

This bug should now be fixed - though let me know if you spot any future inconsistencies like these.

Jan 26 at 06:04 PM gina.taylor ♦♦
(comments are locked)
10|1200 characters needed characters left

1 answer: sort voted first

Hi Magnus,

Thanks for highlighting this issue - I'll look into it with AnswerHub.

Update: This bug has now been fixed.

more ▼

answered Dec 09, 2016 at 03:33 PM

avatar image

gina.taylor ♦♦
310 3 2

Hi Gina - did you manage to get anywhere with this? We have fresh data...

Jan 17 at 03:24 PM ThomasRushton ♦♦

Hi Thomas - I had a call with AnswerHub yesterday and have put in a ticket, I'll let you know when I hear back.

Jan 19 at 11:27 AM gina.taylor ♦♦
(comments are locked)
10|1200 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

SQL Server Central

Need long-form SQL discussion? SQLserverCentral.com is the place.

Topics:

x163

asked: Dec 06, 2016 at 07:48 AM

Seen: 97 times

Last Updated: Jan 26 at 06:05 PM

Copyright 2017 Redgate Software. Privacy Policy