question

Tom Staab avatar image
Tom Staab asked

Why does a question with an answer show as having no answers?

This question had 1 answer but said it had none. Since the person asking the question already commented that the answer helped, I didn't want it to continue looking unanswered. I then added my own (filler) answer just to correct that, and now it says there is 1 answer. Any ideas? My current guess is that an answer was converted to a comment, and something went wrong. [ https://ask.sqlservercentral.com/questions/134382/sql-server-fetch-values-between-the-strings.html][1] [1]: https://ask.sqlservercentral.com/questions/134382/sql-server-fetch-values-between-the-strings.html
meta-askssc
10 |1200

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

1 Answer

·
DaveC avatar image
DaveC answered
I've raised a ticket about this.
8 comments
10 |1200

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.

This should be addressed via a site update in the next couple of days.
1 Like 1 ·
Thanks, Dave.
0 Likes 0 ·
Dave, has the cause of this been resolved? That particular question now says there is 1 answer even though there are 2, but I'm more concerned about future questions.
0 Likes 0 ·
Not yet - I'm waiting on the OK from Answerhub to run the update. They need to do some testing to make sure the Ask SSC theme and settings carry over to the new version.
0 Likes 0 ·
Thanks for keeping on top of it, Dave.
0 Likes 0 ·
Show more comments

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 2 attachments (including images) can be used with a maximum of 512.0 KiB each and 1.0 MiB total.