x

Upated cube data not showing in excel

I added new data to the tables in my data source and processed the new cube and even though I can see the new data in the SSAS Browser when I go into Excel I only still get the old data when I connect to the cube. Any ideas why I'm not getting new data. Funny thing is that the calendar dimension does show the new data in Excel.

more ▼

asked Nov 05, 2013 at 04:54 PM in Default

avatar image

ashokunbi
0 2 2

Just thought I'd ask if you're refreshing the data from within excel on the external data tab.

Nov 05, 2013 at 08:45 PM KenJ

I'm connected to the SSAS server from Excel 2010 and all I'm showing is the old cube data, even when I click refresh data in Excel it still doesn't pick up the new data. If I go onto the SSSAS server and use the browser on the cube all the new data show up.

Nov 05, 2013 at 09:33 PM ashokunbi
(comments are locked)
10|1200 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

SQL Server Central

Need long-form SQL discussion? SQLserverCentral.com is the place.

Topics:

x21

asked: Nov 05, 2013 at 04:54 PM

Seen: 447 times

Last Updated: Nov 05, 2013 at 09:33 PM

Copyright 2018 Redgate Software. Privacy Policy